Skip to content
  • Twitter
Into6

Into6

Get into IPv6 and get the most out of it

  • Home
  • Planning
  • Advice
  • Articles
  • Training
    • Management Briefings
    • Technical IPv6
    • Advanced IPv6
    • Security IPv6
    • Supporting IPv6
    • General IPv6
    • Customised Training
    • Seminars
    • Terms and Conditions
  • About
  • Contact

Author: Karl Auer

CategoriesArticle

They keep amazing me… ssh tunnelling to a MikroTik

Posted on Posted onMay 18, 2013May 18, 2013By Karl Auer

It amazes me when a $50 device supports ssh tunelling! I wanted to run the web interface on a MikroTik … Read MoreThey keep amazing me… ssh tunnelling to a MikroTik

Leave a comment on They keep amazing me… ssh tunnelling to a MikroTikTagsconfiguration, Mikrotik, ssh, tunnelling, webfig
CategoriesArticle

IPv6 – get to the church on time!

Posted on Posted onMay 13, 2013May 13, 2013By Karl Auer

In a mailing list I frequent, the conversation turned to tunnels as a means of getting IPv6 access. A personage … Read MoreIPv6 – get to the church on time!

Leave a comment on IPv6 – get to the church on time!Tags6in4, AARNet, HE, Into6, IPv6, IPv6Now, SIxXS, Teredo, tunnel, tunnel broker
CategoriesArticle

MikroTik variables and /import

Posted on Posted onMay 11, 2013May 11, 2013By Karl Auer

In the past couple of days I have been configuringĀ  bunch of MikroTik routers. The configurations differ, but they all … Read MoreMikroTik variables and /import

Leave a comment on MikroTik variables and /importTags/import, :global, :local, Mikrotik, variables
CategoriesArticle

Mandatory comment on the NBN

Posted on Posted onApril 11, 2013April 11, 2013By Karl Auer

Warning: Australian-only content :-) Now that the Coalition has finally released its NBN policy (here’s a copy) here’s my take … Read MoreMandatory comment on the NBN

Leave a comment on Mandatory comment on the NBNTagsCoalition, fiber, fibre, NBN, politics
CategoriesArticle

IPv6 source address selection – what, why, how?

Posted on Posted onMarch 25, 2013May 2, 2013By Karl Auer

IPv6 source address selection must be very irritated; destination address selection gets all the press coverage. This article will start … Read MoreIPv6 source address selection – what, why, how?

Leave a comment on IPv6 source address selection – what, why, how?Tagsaddress selection, destination, gai.conf, IPv6, source
CategoriesArticle

Why Not NAT?

Posted on Posted onMarch 25, 2013May 2, 2013By Karl Auer

NAT came into existence because of IPv4 address scarcity. With IPv6, that reason disappears. So, if we no longer need … Read MoreWhy Not NAT?

Leave a comment on Why Not NAT?TagsIPv4, IPv6, NAT, security
CategoriesArticle

Migrating applications to IPv6

Posted on Posted onMarch 22, 2013By Karl Auer

So you have an application. It was written (as far as you know) without IPv6 in mind, and now it … Read MoreMigrating applications to IPv6

Leave a comment on Migrating applications to IPv6TagsIPv6, Java
CategoriesArticle

/etc/gai.conf – it ain’t what you think it is

Posted on Posted onMarch 20, 2013March 20, 2013By Karl Auer

If you read the doco (like “man gai.conf“) you would be forgiven for thinking that the contents of /etc/gai.conf controlled … Read More/etc/gai.conf – it ain’t what you think it is

Leave a comment on /etc/gai.conf – it ain’t what you think it isTagsdestination address, gai.conf, IPv6, script, scripting, source address, technical

Posts navigation

Newer posts
Gold Certified Engineer Gold Certified Course Silver Certified Course

Recent Posts

  • IPv6 – too many addresses?
  • Why “why” matters
  • Subnet Router Anycast Addresses – what are they, how do they work?
  • Eclipse, EGit and IPv6
  • Mikrotik DNS case-INsensitivity issue

Tags

6in4 AARNet addresses anecdote anycast configuration DAD DHCPv6 gai.conf Gogo6 golden rule gre gre6 HE IA Internode Into6 IPv6 IPv6Now master-port Mikrotik NAT native IPv6 OSPFv3 PPPoE RB951-2n REBIND RENEW RFC3315 RFC4291 RFC6164 RouterOS security SIxXS ssh subnet subnet outer anycast address subnets Teredo TSP client tunnel tunnel broker tunnelling variables webfig
website by nullarbor
Privacy Policy
Copyright © 2026 Into6. All Rights Reserved. Privacy Policy | Catch Inspire by Catch Themes
Scroll Up